Next-in-Thread Next Message

Sad Nope. 

Forum: PCMCIA Wireless Network Adapter Issues
Re: Question Problem with Wavelan Turbo 11Mbps (Alex Lam)
Re: More More info... (Alex Lam)
Re: None Sounds like an interrupt problem; need more messages (David Hinds)
Re: More Very similar problem here (Elliot Lee)
Re: None Your case is much easier (David Hinds)
Date: 2000, Aug 03
From: Elliot Lee sopwith

No go (I had already tried this while looking at back msgs).

When starting up with irq_mode=0:

Aug  2 21:27:14 test152 kernel: PCI routing table version 1.0 at 0xf0a90
Aug  2 21:27:14 test152 kernel: Intel PCIC probe: 
Aug  2 21:27:14 test152 kernel:   TI 1225 rev 01 PCI-to-CardBus at slot 00:0b, mem 0x68000000
Aug  2 21:27:14 test152 kernel:     host opts [0]: [pci only] [pci irq 10] [lat 32/176] [bus 32/34]
Aug  2 21:27:14 test152 kernel:     host opts [1]: [pci only] [pci irq 9] [lat 32/176] [bus 35/37]
Aug  2 21:27:14 test152 kernel:     PCI irq 10 test failed
Aug  2 21:27:14 test152 kernel:     *NO* card interrupts, polling interval = 1000 ms
Aug  2 21:27:14 test152 cardmgr[747]: starting, version is 3.1.19
Aug  2 21:27:14 test152 cardmgr[747]: watching 2 sockets
Aug  2 21:27:14 test152 kernel: cs: IO port probe 0x0c00-0x0cff: excluding 0xcf8-0xcff
Aug  2 21:27:14 test152 kernel: cs: IO port probe 0x0800-0x08ff: clean.
Aug  2 21:27:14 test152 kernel: cs: IO port probe 0x0200-0x04ff: excluding 0x200-0x207 0x220-0x22f 0x290-0x297 0x330-0x337 0x388-0x38f 0x4d0-0x4d7
Aug  2 21:27:15 test152 cardmgr[747]: initializing socket 0
Aug  2 21:27:15 test152 kernel: cs: memory probe 0xa0000000-0xa0ffffff: clean.
Aug  2 21:27:15 test152 cardmgr[747]: socket 0: Lucent Technologies WaveLAN/IEEE Adapter
Aug  2 21:27:15 test152 cardmgr[747]:   product info: "Lucent Technologies", "WaveLAN/IEEE", "Version 01.01", ""
Aug  2 21:27:15 test152 cardmgr[747]:   manfid: 0x0156, 0x0002  function: 6 (network)
Aug  2 21:27:15 test152 cardmgr[747]: executing: 'modprobe wvlan_cs port_type=3 channel=1'
Aug  2 21:27:15 test152 kernel: wvlan_cs: WaveLAN/IEEE PCMCIA driver v1.0.4
Aug  2 21:27:15 test152 kernel: wvlan_cs: (c) Andreas Neuhaus <andy@fasta.fh-dortmund.de>
Aug  2 21:27:15 test152 kernel: wvlan_cs: RequestIRQ: Resource in use

Dunno if it is relevant, but once I have started & stopped pcmcia with irq_mode=0, this error continues to happen subsequent times when I start pcmcia without rebooting.

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Re: Sad: Nope. by David Hinds, 2000, Aug 03
(_ News Yay! Works by Elliot Lee, 2000, Aug 03

Add Message to: "Nope."

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10