Next-in-Thread Next Message

Feedback Same kind of problem, works with 3.0.5! 

Forum: PCMCIA Wireless Network Adapter Issues
Re: Question Interrupt problem with P60, WaveLAN/IEEE and TI-1221 (Sami Pitko)
Date: 2000, Aug 03
From: Kelly Murray kem

On my Dell XPi laptop with TI CardBus, it also couldn't find interrupts. It worked fine with the older 3.0.5 card services, so I ended up fixing up the sources for the wvlan driver to compile with the older card services and got it to work. perhaps this isn't helpful without all the details, but thought I'd say something... I gave up after fiddling for hours with all the module parameters..

-kelly

Next-in-Thread Next Message

Add Message to: "Same kind of problem, works with 3.0.5!"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10