Next-in-Thread Next Message

News Aviator2.4 and 2.4Pro 

Forum: PCMCIA Wireless Network Adapter Issues
Re: Feedback WebGear Aviator2.4 Pro? (Justin Gaither)
Date: 2000, Aug 11
From: Jean Tourrilhes jt

  Hi,

  The 2 firmware revisions are incompatible over the air. This mean that all your devices *MUST* have the same firmware.
  The new firmware is fully 802.11-FH compliant (hurra !), whereas the old one is not. In theory the Linux driver should support both firmware, but the new firmware has probably been less tested.
  What I would say is that as long as you don't need to use W2k and don't buy any new devices, stick with what works, and upgrade only if needed or you are adventurous.

  Jean

Next-in-Thread Next Message

Add Message to: "Aviator2.4 and 2.4Pro"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10