Next-in-Thread Next Message

Question Has anyone made a COMPAQ WL200 or 100 finally work?? 

Forum: PCMCIA Wireless Network Adapter Issues
Date: 2000, Aug 22
From: harry campigli harryc

hi all,

The Compaq WL200 pci card will come up ok in the end with the modules and all will look good with routing, pcmcia modules ect will all work. However the device will not associate. I have tried all options, but can't figure out how to make 2 identical linux systems (in every way) actually talk with these cards. the error is frame dropped because its not associated. so my question now is........ Has any one made a WL200 work as an ap or bss ? If so can I please please have a copy of your wglan-ng.opts file to see what mibs you used?

harry@gpssys.com

Next-in-Thread Next Message

Select this message: Has anyone made a COMPAQ WL200 or 100 finally work??

Messages Inline: 1 All Outline: 1 2 All

1. Ok Compaq WL200 and WL100 working!! by Jean Luc Gorinas, 2000, Aug 29

Message Administration

This form allows you to delete, move, or copy one or more messages. You can move messages by copying and deleting the original. The action will be applied to the messages you select above and all replies to those selected messages.


If you want to copy or move messages, specify the HyperNews path of a destination forum or message that all messages will be copied or moved to. The destination must already exist, so maybe create it first.

Path of Destination (a Forum or Message): (e.g. "test")

Notify Subscribers at destination
NO


If you want to delete messages (the default), specify that here. If you want to move messages, you need to delete the original messages; placeholders will be left pointing to where they were moved.

Delete Messages
NO


Caution: After deleteing messages (the default), if you have not copied them (i.e. no destination above), then the selected messages are not be recoverable.

Members Subscribe No Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]