Use this page to discuss issues with Xircom ethernet cards. This includes the 16-bit cards (xirc2ps_cs driver) as well as the newer CardBus adapters (tulip_cb driver). Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 1 2 All

1. Question CE3 and 100mbs only (the old story...) by Peter Schäfer, 1999, Oct 29
1. Sad CE3 / RealPort 10/100 - Me too. by Mark Harvey, 1999, Nov 05
2. Ok SUCCESS (finally!) by Peter Schäfer, 1999, Nov 05
3. Ok Success by Mark Harvey, 1999, Nov 10
2. Note CBEM56G by Chris Kees, 1999, Oct 29
1. None Re: Note: CBEM56G by David Hinds, 1999, Oct 29
(_ None Re: Note: CBEM56G by Chris Kees, 1999, Oct 29
(_ None Re: Note: CBEM56G by David Hinds, 1999, Oct 29
3. More IBM CardBus EtherJet saga continues.. by Paul Kronenwetter, 1999, Nov 03
1. Warning I'm determined to get this thing working... by Paul Kronenwetter, 1999, Dec 18
1. None Not much I can do by David Hinds, 1999, Dec 20
... 3 Message(s)
2. More Detailed information from 3.0.14 (hey, it works, sort of) by Paul Kronenwetter, 1999, Dec 18
4. Question Experiences with the CEM56-100MD card? by Jason Arnold, 1999, Nov 04
1. Ok Untitled by David Levin, 1999, Dec 17
5. Question Problems with Kernel 2.2.13 and pcmcia 3.1.3 by Stefan Kapfhammer, 1999, Nov 04
1. Question Problems with Kernel 2.2.12/RH 6.1/Xircom RBEM56G by Rick Knight, 1999, Nov 06
1. Sad Problems with Kernel 2.2.13/RH 6.1/Xircom RBEM56G also by Ron Golan, 1999, Nov 08
... 1 Message(s)
2. Ok Irq init and ttyS* ports at boot time. by Philippe Henry, 1999, Nov 10
6. Question CEM-28 combo card stopped working.... by bboett@erm1.u-strasbg.fr, 1999, Nov 04
1. Sad also get "no port available" msg for REM56 by Adam Di Carlo, 1999, Nov 10
(_ Ok RETRACTION -- pcmcia not to blame for "no port available" by Adam Di Carlo, 1999, Nov 10
(_ None Re: Ok: RETRACTION -- pcmcia not to blame for "no port available" by Bruno Boettcher, 1999, Nov 10
(_ Feedback Re: Ok: RETRACTION -- pcmcia not to blame for "no port available" by Adam Di Carlo, 1999, Nov 13
7. Question How to turn off PM of PCMCIA? by Balu Nadiga, 1999, Nov 04
1. None Re: Question: How to turn off PM of PCMCIA? by David Hinds, 1999, Nov 04
8. Warning Machine freezes for 2-3 seconds on insertion of Xircom REM56G-100BTX by Bryce Nesbitt, 1999, Nov 05
1. More More info on freeze by Bryce Nesbitt, 1999, Nov 05
1. None Not connected by David Hinds, 1999, Nov 05
2. None Alas, it is normal by David Hinds, 1999, Nov 05
9. Question ISDN Xircom 10/100 mb ? by J.P, 1999, Nov 05
1. Ok ISDN works but... by Philippe Henry, 1999, Nov 05
1. More Sorry wrong answer to question by Stefan Kapfhammer, 1999, Nov 15
2. Question Xircom and ISDN by Pascal CHambre, 2000, Mar 20
2. Idea Kernel 2.2.10 (orig) and cs-3.1.4 works with ISDN by Stefan Kapfhammer, 1999, Nov 15
10. Question RBEM56G asymmetrical transfer speeds by Ron Golan, 1999, Nov 08
1. More Further testing on RBEM56G by Ron Golan, 1999, Nov 15
(_ Note Sorry, that was 3.1.4, not 3.1.14 by Ron Golan, 1999, Nov 15
11. Ok Tosh Tecra 8000 with RBEM56-10/100BTX works with ToPIC97 at 32-Bit by Stefan Kapfhammer, 1999, Nov 15
1. Note T8K BIOS GOTCHA by Zaphod Beeblebrox, 1999, Nov 23
12. Question Problems with cs-3.1.4 and Kernel 2.2.13 by Stefan Kapfhammer, 1999, Nov 17
1. Ok ttys* init by Philippe Henry, 1999, Nov 18
1. Question RBEM56G eth0 timed out when used with ISDN modem (ipmasq) by Jean-Pierre Hermand, 1999, Nov 18
... 2 Message(s)
2. Feedback Partial success by Stefan Kapfhammer, 1999, Nov 19
13. Question Problem getting 100BaseT FDX on a REM56G-100 by Zaphod Beeblebrox, 1999, Nov 23
1. Idea Possible solution by David Levin, 1999, Dec 17
1. Sad Still Having Problems by Zaphod Beeblebrox, 1999, Dec 17
2. Angry is that really possible? by Magnus Damm, 2000, Feb 08
1. None I guess so... by David Hinds, 2000, Feb 08
3. Question RealPort Ethernet 10/100 + Modem 56 REM 56G - 100 by Paul A Norman, 2000, May 28
1. None Not a good combination by David Hinds, 2000, May 30
14. Question eth0: RX drop,too much done by Mark Harvey, 1999, Nov 25
1. None Unfortunately, that's probably just the way it is by David Hinds, 1999, Nov 29
2. More Same message, but with 10baseT ... also "auto negotiation failed" by Serge Winitzki, 1999, Dec 07
1. None Just look the other way by David Hinds, 1999, Dec 07
15. Ok PCMCIA Modems (Xircom) and RedHat Linux 6.1 -- fixed by Atul Chitnis, 1999, Nov 28
1. Note Thanks :-) by Erik Schall, 2000, Apr 22
16. None Machine Lockup with high network traffic by Mark Harvey, 1999, Nov 29
1. None More information would be helpful by David Hinds, 1999, Nov 29
1. Feedback Extra Information... by Mark Harvey, 1999, Nov 29
... 1 Message(s)
2. Sad Total lockup with xircom in promiscuous mode by Mark Harvey, 1999, Dec 08
1. None Well, I guess that's progress by David Hinds, 1999, Dec 09
17. Question CBEM56G sleeps 'til a little nudge thru tcpdump(?!) by Kai Krebber, 1999, Nov 30
1. None Maybe just set promiscuous mode? by David Hinds, 1999, Nov 30
1. Agree This works on RBEM100-56G by Chris Hanson, 1999, Dec 10
2. Feedback try ifconfig too by Richard, 1999, Dec 11
18. Question RBEM56G-100: eth0: Transmit timed out by Bjoern Bayard, 1999, Nov 30
1. Note Here are the log-messages by Bjoern Bayard, 1999, Dec 02
19. Warning Xircom RealPort CardBuss Ethernet 10/100 + Modem 56 problem... by Cahlen Humphreys, 1999, Nov 30
21. Sad IBM 10/100 EtherJet Cardbus by John Payne, 1999, Dec 01
1. None Interrupt conflict? by David Hinds, 1999, Dec 01
1. Disagree i don't think so by John Payne, 1999, Dec 01
... 4 Message(s)
2. Note Hmm. I had that card working (I think) by Paul Kronenwetter, 1999, Dec 05
22. Sad Problem with T8000 and CBE 10/100 by Frederic FENOGLIETTO, 1999, Dec 03
1. None Try newer drivers by David Hinds, 1999, Dec 03
2. More I've already do that by Frederic FENOGLIETTO, 1999, Dec 05
3. Note Sorry, you are out of luck by David Hinds, 1999, Dec 05
23. Question eth0 TIMED OUT with RBEM56G by Jean-Pierre Hermand, 1999, Dec 04
1. None It's a limitation of the current driver by David Hinds, 1999, Dec 30
24. Sad RBEM56G-100 & Tosibha 2655XDVD machines... whacky stuff by Eric Malkowski, 1999, Dec 05
1. Ok More tinkering with this... Some success! by Eric Malkowski, 1999, Dec 06
25. Question IRQ sharing and Xircom CardBus (RBEM56G-100BTX) by Anek Vorapanya, 1999, Dec 10
1. None Interrupt sharing is normal for PCI by David Hinds, 1999, Dec 10
(_ Feedback Ethernet seems to be working but with some problem by Anek Vorapanya, 1999, Dec 11
(_ News Autopolarity feature confuses Xircom Cards by Thomas Meckel, 1999, Dec 17
(_ Question Untitled by Anek Vorapanya, 1999, Dec 18
(_ Feedback Patch for tulip_cb.c by Thomas Meckel, 1999, Dec 19
26. Question Ethernet with Xircom CEMII? by Per von Zweigbergk, 1999, Dec 10
1. None I think you are out of luck by David Hinds, 1999, Dec 10
1. More CEM II == CE II ? by Per von Zweigbergk, 1999, Dec 10
... 6 Message(s)
2. Feedback Model clarification by David Levin, 1999, Dec 17
1. Question OK, CEM2 uses a proprietary chipset, but are docs available? by Mike Bilow, 2000, Mar 28
27. Question REM56G-100 by Allen Khodabash, 1999, Dec 19
28. None Intel EtherExpress Pro/100 Mobile 16-bit | kernel 2.2.13 | cardctl 3.1.3 by fuzz@catzero.net, 1999, Dec 22
1. None A driver upgrade would be in order by David Hinds, 1999, Dec 22
(_ None That did the trick, thanks. by fuzz@catzero.net, 1999, Dec 22
29. Question trouble unsuspending (RH 6.1, pcmcia 3.1.8, Xircom 10/100, IBM Thinkpad 770ED) by Jamie Zawinski, 1999, Dec 23
1. More ditto except on Dell Latitude CS by Stewart Allen, 2000, Jan 17
30. Question Xircom 2CEps, tecra 8000, and RedHat 6.0 by Irene.A.Larko@grc.nasa.gov, 1999, Dec 30
1. None Some things to try by David Hinds, 1999, Dec 30
31. None Problem using CEM 56 with new pcmcia-cs-3.1.8 by TeeJin, 2000, Jan 11
1. None Should be fixed now by David Hinds, 2000, Feb 24
33. Sad REM56G-10BT: problems with the modem half by Jon Sundquist, 2000, Jan 13
34. Question Problem with Intel EtherExpress 100 (16 bits) by Jean-Francois Gadoury, 2000, Jan 16
1. Ok Nevermind 3.1.8 fixes my problems! by Jean-Francois Gadoury, 2000, Jan 17
36. Question Is RBEM56G 10/100 Ethernet + Modem 56 supported? by Stefan Kluth, 2000, Jan 26
1. None Depends on what you mean by "supported" by David Hinds, 2000, Jan 26
(_ Ok ethernet works with workaround by Stefan Kluth, 2000, Jan 27
(_ More I tried this on my Inspiron 7500 running RH 6.1 and CBEM56G by Charlie Zender, 2000, Jan 31
(_ None See the HOWTO... by David Hinds, 2000, Jan 31
(_ More OK, it works now by Charlie Zender, 2000, Jan 31
(_ None Both issues are tricky by David Hinds, 2000, Jan 31
37. Question Xircom CEM-56-100, Linux 2.3.42, pcmcia-cs 3.1.10 by Ian G Batten, 2000, Feb 08
38. Question Kernel oops when ejecting CBEM56G by Eyvind Bernhardsen, 2000, Feb 09
1. None Ok, I think I found the problem by David Hinds, 2000, Feb 09
(_ Sad Possibly, but... by Eyvind Bernhardsen, 2000, Feb 10
(_ Ok Yes! by Eyvind Bernhardsen, 2000, Feb 11
39. Question CBEM56M at irq10/port1480 "modem is busy"... HELP! by Albert S. Johnston, 2000, Feb 09
1. None Try a PCMCIA upgrade by David Hinds, 2000, Feb 09
(_ Ok SUCCESS!!! by Albert S. Johnston, 2000, Feb 10
40. Question RBEM56G-100BTX Ethernet working; modem not recognized by RJ Johnston, 2000, Feb 10
1. None Its RBEM56G-100, sorry... also more details by RJ Johnston, 2000, Feb 10
2. None Added Log Messages by RJ Johnston, 2000, Feb 10
41. Question CE IIps Problems, Can anybody help ?? by Anton Enright, 2000, Feb 10
1. Ok Problem Resolved...(I think ?) by Anton Enright, 2000, Feb 10
42. Question ISDN problems CEM by J.P, 2000, Feb 12
1. None The usual questions by David Hinds, 2000, Feb 14
2. Note Fixed now, apparently by David Hinds, 2000, Feb 21
43. Question Problem with Xircom RE-100 on RH6.1 by Aaron Parks, 2000, Feb 20
1. None Try a driver upgrade by David Hinds, 2000, Feb 22
44. Question network not starting automatically? by Albert S. Johnston, 2000, Feb 24
1. None The HOWTO has some comments about Red Hat by David Hinds, 2000, Feb 24
1. Sad Untitled by Albert S. Johnston, 2000, Feb 24
... 2 Message(s)
2. Sad Still need help! by Albert S. Johnston, 2000, Feb 25
3. Ok success! by Albert S. Johnston, 2000, Feb 25
... 1 Message(s)
45. Question Dell I7500 with Xircom CBEM56G-100 - odd problem by Jakob Frandsen, 2000, Feb 25
1. None Re: Question: Dell I7500 with Xircom CBEM56G-100 - odd problem by David Hinds, 2000, Feb 25
(_ Ok It works now - stupid faulty cable. : by Jakob Frandsen, 2000, Feb 28
46. Question IBM PCMCIA Etherjet 10/100... lord help me. by GarrettSerack, 2000, Feb 28
1. None System log messages? by David Hinds, 2000, Feb 28
47. Question Redhat 6.0 and Xircom Realport 10/100TX by LaJchon McRight, 2000, Feb 29
1. None Maybe this is too obvious... by David Hinds, 2000, Feb 29
(_ Note I understand.... by LaJchon McRight, 2000, Feb 29
(_ None The incompatibility is just with what they ship by David Hinds, 2000, Feb 29
(_ Ok Thanks for the help by LaJchon McRight, 2000, Feb 29
48. None Module Support for Xircom RealPort 2 by TeeJin, 2000, Mar 08
1. None I don't know by David Hinds, 2000, Mar 08
(_ None I got it working with the tulip-cb .. but only sort of by nyet@nbase.com, 2000, Jul 31
49. Feedback Xircom Cardbus issues by James Morris, 2000, Mar 11
1. None I think the 2.3.* issue is different by David Hinds, 2000, Mar 13
(_ Ok Ok, patch sent. by James Morris, 2000, Mar 13
50. None Problems with RBEM56G-100BTX Cardbus combo card by Jeff Key, 2000, Mar 16
1. None Maybe a config file problem, and maybe a PPP specific problem by David Hinds, 2000, Mar 16
2. None A partial answer to my own question by Jeff Key, 2000, Mar 19
1. None The script order was actually correct by David Hinds, 2000, Mar 20
... 1 Message(s)
51. Sad Xircom RE-100 and ThinkPad 600x by Ron Ostiguy, 2000, Mar 18
1. None I think a driver upgrade is your best bet by David Hinds, 2000, Mar 20
(_ Agree Working! by Ron Ostiguy, 2000, Mar 29
52. Question CEM56 with 3.1.11: only fullduplex?? by Andreas Gräf, 2000, Mar 20
53. Question Xircom CE2 not identified on Toshiba 4030CDT by Tony Kerr, 2000, Mar 21
1. More Additional info by Tony Kerr, 2000, Mar 21
2. None I think it is really a Toshiba issue by David Hinds, 2000, Mar 21
1. More Here are the kernel messages. by Tony Kerr, 2000, Mar 22
2. Idea Yes, swapping slots DOES make a difference! by Tony Kerr, 2000, Mar 24
54. Question Xircom CEM 56 on CPt 400 GT by GS, 2000, Mar 24
1. None Re: Question: Xircom CEM 56 on CPt 400 GT by David Hinds, 2000, Mar 24
55. Question On compaq laptop 1530..PCMCIA hangs and ETH0 Fail.xircom rbe100 cardbus by Johnny Page, 2000, Apr 04
1. None The first things to do by David Hinds, 2000, Apr 04
56. Question Where can I found Linux driver for CBEM+100BTX ? by Anthony BLONDEL, 2000, Apr 05
1. None It is with all the other drivers by David Hinds, 2000, Apr 05
58. Question RBE100, and insmod error by Dolapo Falola, 2000, Apr 06
1. None Not enough information by David Hinds, 2000, Apr 06
(_ None Untitled by Dolapo Falola, 2000, Apr 06
(_ None The wrong driver is being loaded by David Hinds, 2000, Apr 06
(_ None Untitled by Dolapo Falola, 2000, Apr 06
(_ None Well, it doesn't really matter by David Hinds, 2000, Apr 06
(_ None Untitled by Dolapo Falola, 2000, Apr 06
(_ None msg after insertion by Dolapo Falola, 2000, Apr 06
(_ None Re: msg after insertion by David Hinds, 2000, Apr 06
(_ None Xircom RBE 10/100 BTX cardbus by Paulo E. Abreu, 2000, Jun 09
59. Question Xircom RBEM56G-100 stalls by Sebastien Bailard, 2000, Apr 12
1. Agree My Xircom CBE modem also stalls by Jeff Johann, 2000, Apr 22
(_ Agree Mine stalls too !!! by Mark Ambrose, 2000, May 13
60. Question Intel vs. Xircom cardbus? by John Kilpatrick, 2000, Apr 13
61. Question xircom combocard on dellI7500 by france haardt, 2000, Apr 13
63. Question RealPort2 by Mike Barry, 2000, Apr 14
64. Sad Presario 1210 / RE-100 / debian 2.2 / kernel 2.2.12 / pcmcia 3.1.8 by Preston Landers, 2000, Apr 18
1. None First suggestion would be a PCMCIA driver update by David Hinds, 2000, Apr 20
65. Question RBEM56G-100 problems with pcmcia 3.1.14 and kern 2.2.14 by Brad Langhorst, 2000, Apr 21
1. None Re: Question: RBEM56G-100 problems with pcmcia 3.1.14 and kern 2.2.14 by David Hinds, 2000, Apr 21
1. Ok promisc mode worked! by Brad Langhorst, 2000, Apr 21
... 1 Message(s)
2. Angry still NOT fixed in latest 3.1.16 snapshot by Stewart Allen, 2000, Jun 06
... 1 Message(s)
66. Question Xircom CBE2BTX by Ram Prasad, 2000, Apr 30
67. Question Xircom RealPort 10/100 and loading module twice? by Cody Pisto, 2000, May 01
1. More forgot to note, its kernel 2.2.14 by Cody Pisto, 2000, May 01
2. None You may just have to live with it by David Hinds, 2000, May 01
3. Feedback If you got that card to work in THAT machine at all, count your blessings. by Jasen Gibson, 2000, Jul 13
68. Question What should I buy: CardBus or PCMCIA? by Pieter Hollants, 2000, May 03
1. None CardBus is only faster if the driver works by David Hinds, 2000, May 03
69. Question RBEM56G-100 & Red Hat 6.2 by Marco A. Calamari, 2000, May 03
1. None Need more detailed information by David Hinds, 2000, May 03
1. None Re: Need more detailed information by Marco A. Calamari, 2000, May 04
... 1 Message(s)
2. Ok SOLUTION! (part two) by Marco A. Calamari, 2000, May 05
70. News Xircom CardBus driver update by David Hinds, 2000, May 04
71. Question Same linux kernel, but getting unresolved symbols with xirc2ps_cs.o by Tony Sciortino, 2000, May 11
1. None Same kernel version, only different by David Hinds, 2000, May 11
72. Sad RBEM56G-100BTX w/ RedHat Linux 6.2 by Mark Ambrose, 2000, May 13
1. Question Same Problem using Mandrake 7.0 and Omnibook 4150 by Mike Brekke, 2000, May 15
3. Sad Me too! must be something with Omnibook 4150s... by Mauro Cicognini, 2000, May 15
1. Agree OmniBook 4150 problem ??? by Mark Ambrose, 2000, May 15
... 3 Message(s)
4. Question Something new to try? by David Hinds, 2000, Jul 14
73. Question Xircom CBE-10/100BTX woes by Andrew Branch, 2000, May 14
1. None This card is not supported and just does not work by David Hinds, 2000, May 15
74. Question Trouble with Xircom 10/100 & IrDA (Thinkpad 390X) by Roberto Totaro, 2000, May 18
1. None /etc/pcmcia/config.opts settings by David Hinds, 2000, May 18
75. Ok Success - RealPort2 10/100BTX by Tony Hoyle, 2000, May 18
76. Question Problem with Xircom CE3-100BTX by Ralf Boettger, 2000, May 19
1. Sad Again my problem with the Xircom-Card by Ralf Boettger, 2000, May 21
2. Question New experiences by Ralf Boettger, 2000, May 22
3. Feedback Same problem with RH6.1& CE3B-100BTX by Thomas Nielsen, 2000, May 23
4. Ok Solution for CE3B-100BTX :-) by Thomas Nielsen, 2000, May 24
1. None I think your problem was different and already fixed by David Hinds, 2000, May 24
... 3 Message(s)
77. Question RBEM100-56 and 3.0.14 compared to 3.1.x driver by Uwe Hahn, 2000, May 19
1. Note Rougly same problem by Bas van der Linden, 2000, Jun 05
78. Sad 10/100+56K (RBEM56G-100) initializes, looks good, but no traffic by Robert Harris, 2000, May 26
79. Question Can anyone advise a newbie on getting RBEN56G working ? by Gordon Licence, 2000, Jun 03
1. Ok Newbie advise for Xircom RBEM56G by Alberto Gonzalez Palomo, 2000, Jun 10
(_ Question Same problem by Vincent Nijs, 2000, Jun 12
(_ None Try setting promiscuous mode by David Hinds, 2000, Jun 12
80. Question Xircom CEM56-100 not resuming by Andrew Pickin, 2000, Jun 05
1. None Known bug by David Hinds, 2000, Jun 05
81. Question Xircom CBE2-10/100BTX Support by Nizar Ibrahim, 2000, Jun 07
1. Question scheffer by Nicolas Scheffer, 2000, Jun 26
2. Agree Come on guy's he is not the only one looking for this driver by Hans van den Boomen, 2000, Oct 26
1. None Re: Agree: Come on guy's he is not the only one looking for this driver by David Hinds, 2000, Oct 26
82. None Has anyone tested CBE2 with NEC VesaLite ? by TeeJin, 2000, Jun 09
1. None It is a known limitation of the driver by David Hinds, 2000, Jun 09
83. Sad Xircom CE3-10/100 Issue... by Heffer, 2000, Jun 11
1. None Installation problems are hard; RH5.0 drivers are really old by David Hinds, 2000, Jun 12
(_ Sad Upgrade to 6.1 + Latest PCMCIA package, no fix : by Heffer, 2000, Jun 14
85. Sad RCBEM problems... Not detecting duplexing properly by Edward Spidre, 2000, Jun 12
86. Question I have lot of problemas with an Intel Conmpatible Card (Mentor 10/100 PCMCIA Card) by Cesar Gonzalez, 2000, Jun 13
1. None This is not a Xircom card by David Hinds, 2000, Jun 13
87. Question 56k Modem Almost Working by Dannie Stanley, 2000, Jun 14
1. More Additional Information by Dannie Stanley, 2000, Jun 14
(_ None I think this is a PPP issue by David Hinds, 2000, Jun 14
88. Question Init Strings for Xircom RealPort GSM by Fabien, 2000, Jun 15
89. Ok success with RealPort2 R2E by Mattias Amnefelt, 2000, Jun 17
90. Question Promisc mode in redhat/mandrake network script? by kato, 2000, Jun 20
91. Note Toshiba IPC5008A does not work(Including patch) by Junichiro Kita, 2000, Jun 22
1. None Thanks for the patch by David Hinds, 2000, Jun 22
(_ Note I have another request. by Junichiro Kita, 2000, Jun 23
92. Sad Xircom RBEM56G 100 doesn't work in Linux Mandrake by Aishvarya Kr. Sharma, 2000, Jun 22
1. Feedback Re: Xircom RBEM56G 100 doesn't work in Linux Mandrake by kato, 2000, Jun 23
2. Ok RBEM100G + 56K working now by Aishvarya Kr. Sharma, 2000, Jun 29
1. None This is an issue with the Red Hat PCMCIA scripts, not init order by David Hinds, 2000, Jul 05
93. Question Xircom Realport REM56G-10 on debian potato on a Dell Inspiron by Claudio HaMMeR, 2000, Jun 22
1. None Check out my exp. by Aishvarya Kr. Sharma, 2000, Jun 30
94. Question Force full duplex on xirc2ps ? by Stefan Hoffmeister, 2000, Jun 23
95. Question Status on the development of the driver for the RBE 10/100 BTX by Paulo E. Abreu, 2000, Jun 27
1. Note Untitled by Paulo E. Abreu, 2000, Jun 27
96. Question Intermediate stalls with serial port at higher load (Xircom CEM56) by Andreas Stuebinger, 2000, Jun 27
97. News Xircom CardBus CBEM56G 10/100 is working now...!!!!!!! by Nicolas Scheffer, 2000, Jun 28
1. Question Even after Suspend/Resume? by Andrew Pickin, 2000, Jul 10
98. None RE-100 not init on startup by David Hammerton, 2000, Jul 04
1. Idea Probably your init scripts by Edward Spidre, 2000, Jul 05
1. None Re: Idea: Probably your init scripts by David Hinds, 2000, Jul 05
2. None It's mentioned in the HOWTO by David Hinds, 2000, Jul 05
99. Sad RBE-100 freezes system on startup and insertion by Julian Smith, 2000, Jul 07
1. None I'd first try a PCMCIA driver upgrade by David Hinds, 2000, Jul 07
(_ Note Tried that...no good... by Julian Smith, 2000, Jul 09
(_ None You can try a suggestion from the HOWTO by David Hinds, 2000, Jul 10
(_ Ok David defeats Goliath by Julian Smith, 2000, Jul 12
100. Sad Problem installing a Xircom CBE2-100 on an IBM Thinkpad 1400 i-sries by Khalid HASSANI, 2000, Jul 08
1. None Can you try using the card some other way? by David Hinds, 2000, Jul 10
101. Question IBM T20 & Xircom RBE-100 by Brian Pavane, 2000, Jul 09
1. None There is not much specific information by David Hinds, 2000, Jul 10
102. Sad CBEM 10/100 recognized only if SCSI is inserted before by Christoph Blaue, 2000, Jul 10
1. None Memory probe issue by David Hinds, 2000, Jul 10
1. None Re: Memory probe issue by Christoph Blaue, 2000, Jul 11
2. Ok Problem (almost) solved by Christoph Blaue, 2000, Jul 13
103. Question rbe-100, almost works by visnu pitiyanuvath, 2000, Jul 10
1. None What about the messages with the newer drivers? by David Hinds, 2000, Jul 10
(_ Ok Untitled by visnu pitiyanuvath, 2000, Jul 10
104. Question Problems with serial on CEM56 by Pål Løberg, 2000, Jul 11
1. None The IO port allocations are done differently now by David Hinds, 2000, Jul 11
(_ None Re: The IO port allocations are done differently now by Pål Løberg, 2000, Jul 11
(_ None Do you still have your old log files? by David Hinds, 2000, Jul 11
(_ None Re: Do you still have your old log files? by Pål Løberg, 2000, Jul 13
105. Ok Xircom RealPort2 CardBus Ethernet 10/100 (R2BE-100BTX) by Ron Pinz, 2000, Jul 15
106. Question pcmcia driver update by Ricardo Conde, 2000, Jul 18
107. Question Xircom RealPort 10/100 with RedHat 6.2 by Thomas Dlouhy, 2000, Jul 28
1. None Untitled by Paulo E. Abreu, 2000, Jul 28
2. Idea Configuration problem? by Hester Van Rooyen, 2000, Aug 02
108. Sad Got CBEM56G-100 working (once), now cannot start pcmcia at all by Jason Pringle, 2000, Jul 28
1. More More config info: this is on a Compaq Armada 7400 <eom> by Jason Pringle, 2000, Jul 28
2. None Maybe interrupt scan troubles by David Hinds, 2000, Jul 28
3. None Tried some stuff, still broken (kernal panic!) by Jason Pringle, 2000, Jul 31
1. None Maybe we should back up to the beginning by David Hinds, 2000, Aug 01
109. Sad RBEM56G-100BTX on HP Omnibook 4150 by Hester Van Rooyen, 2000, Jul 29
1. None It seems to be a common problem by David Hinds, 2000, Jul 31
2. Idea Possible solution by Hester Van Rooyen, 2000, Aug 02
1. None That's good news by David Hinds, 2000, Aug 02
3. Feedback Experiments with driver revisions by Hester Van Rooyen, 2000, Aug 11
110. Question Xircom R2E100 and Kernel Question ? by Leszek Szychowski, 2000, Aug 01
1. Feedback Update so far .. by Leszek Szychowski, 2000, Aug 01
111. Sad RBEM56G-100 Ethernet OK, Modem failing by Don Myroon, 2000, Aug 01
1. Note Untitled by Don Myroon, 2000, Aug 01
2. None Maybe a modem init string issue? by David Hinds, 2000, Aug 01
1. Disagree It maybe a interupt sharing issue by Jeff Johann, 2000, Aug 05
... 1 Message(s)
2. None Re: Maybe a modem init string issue? by Don Myroon, 2000, Aug 16
112. Question Anything new on RBE-100 Problem? by Mathias de Riese, 2000, Aug 01
113. Question New card: XE2000, doesn't work, what do I do? by Rob Landley, 2000, Aug 02
1. None Loading a driver by hand won't do any good by David Hinds, 2000, Aug 02
114. Question Xircom re-100 and Linux 6 compared to 7.1 by Daniel Gericke, 2000, Aug 03
1. None Not a useful bug report without more details by David Hinds, 2000, Aug 03
(_ More More details by Daniel Gericke, 2000, Aug 04
(_ None Still not nearly enough information by David Hinds, 2000, Aug 04
115. Question How to install Xircom R2BE-100BTX Realport 2 (newbie Caldera 6.4) by Nicholas Graham, 2000, Aug 07
116. Sad Xircom RealPort 10/100 RBEM56G-100 with RedHat 6.1 by Marco serra, 2000, Aug 18
1. None Strange script errors by David Hinds, 2000, Aug 18
117. Question No network using Xircom RBEM56G-100 by Stuart Pedler, 2000, Aug 25
1. Feedback Here is how it worked for me by Stefan Kluth, 2000, Aug 25
1. Sad Untitled by Stuart Pedler, 2000, Aug 25
... 5 Message(s)
2. None You can try putting the card in promisc mode by David Hinds, 2000, Aug 25
118. Angry Frustrated newbie plees for help by Dan Yamauchi, 2000, Aug 28
119. Sad RB100 - ping itself ok, ping outside no response, arp no h/w address by Alan Tam, 2000, Aug 28
1. Note more info by Alan Tam, 2000, Aug 28
2. Note more info by Alan Tam, 2000, Aug 28
1. Ok more info - ok now by Alan Tam, 2000, Aug 31
120. Question RBEM56G100 TX carrier errors on 100baseT network by Stefan Kluth, 2000, Sep 01
1. None Fixed? by David Hinds, 2000, Sep 01
(_ None Re: Fixed? by Stefan Kluth, 2000, Sep 04
121. Question CE3B-100BTX, a Dell Latitude XPiCD, and Mandrake 6 by kagenin@cyberspace.org, 2000, Sep 01
1. None The way forward seems clear by David Hinds, 2000, Sep 01
122. Question XIRCOM by David Stephenson, 2000, Oct 13
123. Question Xircom help with 10/100 using RH 6.2 by adacosta, 2000, Oct 25
124. Warning VALinux and RBE-100 by Jeremy Welling, 2000, Nov 29
1. None It is a bigger issue by David Hinds, 2000, Nov 29

Message Administration

This form allows you to delete, move, or copy one or more messages. You can move messages by copying and deleting the original. The action will be applied to the messages you select above and all replies to those selected messages.


If you want to copy or move messages, specify the HyperNews path of a destination forum or message that all messages will be copied or moved to. The destination must already exist, so maybe create it first.

Path of Destination (a Forum or Message): (e.g. "test")

Notify Subscribers at destination
NO


If you want to delete messages (the default), specify that here. If you want to move messages, you need to delete the original messages; placeholders will be left pointing to where they were moved.

Delete Messages
NO


Caution: After deleteing messages (the default), if you have not copied them (i.e. no destination above), then the selected messages are not be recoverable.

Members Subscribe No Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]