Use this page to discuss issues with Xircom ethernet cards. This includes the 16-bit cards (xirc2ps_cs driver) as well as the newer CardBus adapters (tulip_cb driver). Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 2 3 All

1. Question CE3 and 100mbs only (the old story...) by Peter Schäfer, 1999, Oct 29
... 3 Message(s)
2. Note CBEM56G by Chris Kees, 1999, Oct 29
... 3 Message(s)
3. More IBM CardBus EtherJet saga continues.. by Paul Kronenwetter, 1999, Nov 03
... 6 Message(s)
4. Question Experiences with the CEM56-100MD card? by Jason Arnold, 1999, Nov 04
... 1 Message(s)
5. Question Problems with Kernel 2.2.13 and pcmcia 3.1.3 by Stefan Kapfhammer, 1999, Nov 04
... 4 Message(s)
6. Question CEM-28 combo card stopped working.... by bboett@erm1.u-strasbg.fr, 1999, Nov 04
... 4 Message(s)
7. Question How to turn off PM of PCMCIA? by Balu Nadiga, 1999, Nov 04
... 1 Message(s)
8. Warning Machine freezes for 2-3 seconds on insertion of Xircom REM56G-100BTX by Bryce Nesbitt, 1999, Nov 05
... 3 Message(s)
9. Question ISDN Xircom 10/100 mb ? by J.P, 1999, Nov 05
... 4 Message(s)
10. Question RBEM56G asymmetrical transfer speeds by Ron Golan, 1999, Nov 08
... 2 Message(s)
11. Ok Tosh Tecra 8000 with RBEM56-10/100BTX works with ToPIC97 at 32-Bit by Stefan Kapfhammer, 1999, Nov 15
... 1 Message(s)
12. Question Problems with cs-3.1.4 and Kernel 2.2.13 by Stefan Kapfhammer, 1999, Nov 17
... 5 Message(s)
13. Question Problem getting 100BaseT FDX on a REM56G-100 by Zaphod Beeblebrox, 1999, Nov 23
... 6 Message(s)
14. Question eth0: RX drop,too much done by Mark Harvey, 1999, Nov 25
... 3 Message(s)
15. Ok PCMCIA Modems (Xircom) and RedHat Linux 6.1 -- fixed by Atul Chitnis, 1999, Nov 28
... 1 Message(s)
16. None Machine Lockup with high network traffic by Mark Harvey, 1999, Nov 29
... 5 Message(s)
17. Question CBEM56G sleeps 'til a little nudge thru tcpdump(?!) by Kai Krebber, 1999, Nov 30
... 3 Message(s)
18. Question RBEM56G-100: eth0: Transmit timed out by Bjoern Bayard, 1999, Nov 30
... 1 Message(s)
19. Warning Xircom RealPort CardBuss Ethernet 10/100 + Modem 56 problem... by Cahlen Humphreys, 1999, Nov 30
21. Sad IBM 10/100 EtherJet Cardbus by John Payne, 1999, Dec 01
... 7 Message(s)
22. Sad Problem with T8000 and CBE 10/100 by Frederic FENOGLIETTO, 1999, Dec 03
... 3 Message(s)
23. Question eth0 TIMED OUT with RBEM56G by Jean-Pierre Hermand, 1999, Dec 04
... 1 Message(s)
24. Sad RBEM56G-100 & Tosibha 2655XDVD machines... whacky stuff by Eric Malkowski, 1999, Dec 05
... 1 Message(s)
25. Question IRQ sharing and Xircom CardBus (RBEM56G-100BTX) by Anek Vorapanya, 1999, Dec 10
... 5 Message(s)
26. Question Ethernet with Xircom CEMII? by Per von Zweigbergk, 1999, Dec 10
... 10 Message(s)
27. Question REM56G-100 by Allen Khodabash, 1999, Dec 19
28. None Intel EtherExpress Pro/100 Mobile 16-bit | kernel 2.2.13 | cardctl 3.1.3 by fuzz@catzero.net, 1999, Dec 22
... 2 Message(s)
29. Question trouble unsuspending (RH 6.1, pcmcia 3.1.8, Xircom 10/100, IBM Thinkpad 770ED) by Jamie Zawinski, 1999, Dec 23
... 1 Message(s)
30. Question Xircom 2CEps, tecra 8000, and RedHat 6.0 by Irene.A.Larko@grc.nasa.gov, 1999, Dec 30
... 1 Message(s)
31. None Problem using CEM 56 with new pcmcia-cs-3.1.8 by TeeJin, 2000, Jan 11
... 1 Message(s)
33. Sad REM56G-10BT: problems with the modem half by Jon Sundquist, 2000, Jan 13
34. Question Problem with Intel EtherExpress 100 (16 bits) by Jean-Francois Gadoury, 2000, Jan 16
... 1 Message(s)
36. Question Is RBEM56G 10/100 Ethernet + Modem 56 supported? by Stefan Kluth, 2000, Jan 26
... 6 Message(s)
37. Question Xircom CEM-56-100, Linux 2.3.42, pcmcia-cs 3.1.10 by Ian G Batten, 2000, Feb 08
38. Question Kernel oops when ejecting CBEM56G by Eyvind Bernhardsen, 2000, Feb 09
... 3 Message(s)
39. Question CBEM56M at irq10/port1480 "modem is busy"... HELP! by Albert S. Johnston, 2000, Feb 09
... 2 Message(s)
40. Question RBEM56G-100BTX Ethernet working; modem not recognized by RJ Johnston, 2000, Feb 10
... 2 Message(s)
41. Question CE IIps Problems, Can anybody help ?? by Anton Enright, 2000, Feb 10
... 1 Message(s)
42. Question ISDN problems CEM by J.P, 2000, Feb 12
... 2 Message(s)
43. Question Problem with Xircom RE-100 on RH6.1 by Aaron Parks, 2000, Feb 20
... 1 Message(s)
44. Question network not starting automatically? by Albert S. Johnston, 2000, Feb 24
... 7 Message(s)
45. Question Dell I7500 with Xircom CBEM56G-100 - odd problem by Jakob Frandsen, 2000, Feb 25
... 2 Message(s)
46. Question IBM PCMCIA Etherjet 10/100... lord help me. by GarrettSerack, 2000, Feb 28
... 1 Message(s)
47. Question Redhat 6.0 and Xircom Realport 10/100TX by LaJchon McRight, 2000, Feb 29
... 4 Message(s)
48. None Module Support for Xircom RealPort 2 by TeeJin, 2000, Mar 08
... 2 Message(s)
49. Feedback Xircom Cardbus issues by James Morris, 2000, Mar 11
... 2 Message(s)
50. None Problems with RBEM56G-100BTX Cardbus combo card by Jeff Key, 2000, Mar 16
... 4 Message(s)
51. Sad Xircom RE-100 and ThinkPad 600x by Ron Ostiguy, 2000, Mar 18
... 2 Message(s)
52. Question CEM56 with 3.1.11: only fullduplex?? by Andreas Gräf, 2000, Mar 20
53. Question Xircom CE2 not identified on Toshiba 4030CDT by Tony Kerr, 2000, Mar 21
... 4 Message(s)
54. Question Xircom CEM 56 on CPt 400 GT by GS, 2000, Mar 24
... 1 Message(s)
55. Question On compaq laptop 1530..PCMCIA hangs and ETH0 Fail.xircom rbe100 cardbus by Johnny Page, 2000, Apr 04
... 1 Message(s)
56. Question Where can I found Linux driver for CBEM+100BTX ? by Anthony BLONDEL, 2000, Apr 05
... 1 Message(s)
58. Question RBE100, and insmod error by Dolapo Falola, 2000, Apr 06
... 9 Message(s)
59. Question Xircom RBEM56G-100 stalls by Sebastien Bailard, 2000, Apr 12
... 2 Message(s)
60. Question Intel vs. Xircom cardbus? by John Kilpatrick, 2000, Apr 13
61. Question xircom combocard on dellI7500 by france haardt, 2000, Apr 13
63. Question RealPort2 by Mike Barry, 2000, Apr 14
64. Sad Presario 1210 / RE-100 / debian 2.2 / kernel 2.2.12 / pcmcia 3.1.8 by Preston Landers, 2000, Apr 18
... 1 Message(s)
65. Question RBEM56G-100 problems with pcmcia 3.1.14 and kern 2.2.14 by Brad Langhorst, 2000, Apr 21
... 5 Message(s)
66. Question Xircom CBE2BTX by Ram Prasad, 2000, Apr 30
67. Question Xircom RealPort 10/100 and loading module twice? by Cody Pisto, 2000, May 01
... 3 Message(s)
68. Question What should I buy: CardBus or PCMCIA? by Pieter Hollants, 2000, May 03
... 1 Message(s)
69. Question RBEM56G-100 & Red Hat 6.2 by Marco A. Calamari, 2000, May 03
... 4 Message(s)
70. News Xircom CardBus driver update by David Hinds, 2000, May 04
71. Question Same linux kernel, but getting unresolved symbols with xirc2ps_cs.o by Tony Sciortino, 2000, May 11
... 1 Message(s)
72. Sad RBEM56G-100BTX w/ RedHat Linux 6.2 by Mark Ambrose, 2000, May 13
... 7 Message(s)
73. Question Xircom CBE-10/100BTX woes by Andrew Branch, 2000, May 14
... 1 Message(s)
74. Question Trouble with Xircom 10/100 & IrDA (Thinkpad 390X) by Roberto Totaro, 2000, May 18
... 1 Message(s)
75. Ok Success - RealPort2 10/100BTX by Tony Hoyle, 2000, May 18
76. Question Problem with Xircom CE3-100BTX by Ralf Boettger, 2000, May 19
... 8 Message(s)
77. Question RBEM100-56 and 3.0.14 compared to 3.1.x driver by Uwe Hahn, 2000, May 19
... 1 Message(s)
78. Sad 10/100+56K (RBEM56G-100) initializes, looks good, but no traffic by Robert Harris, 2000, May 26
79. Question Can anyone advise a newbie on getting RBEN56G working ? by Gordon Licence, 2000, Jun 03
... 3 Message(s)
80. Question Xircom CEM56-100 not resuming by Andrew Pickin, 2000, Jun 05
... 1 Message(s)
81. Question Xircom CBE2-10/100BTX Support by Nizar Ibrahim, 2000, Jun 07
... 3 Message(s)
82. None Has anyone tested CBE2 with NEC VesaLite ? by TeeJin, 2000, Jun 09
... 1 Message(s)
83. Sad Xircom CE3-10/100 Issue... by Heffer, 2000, Jun 11
... 2 Message(s)
85. Sad RCBEM problems... Not detecting duplexing properly by Edward Spidre, 2000, Jun 12
86. Question I have lot of problemas with an Intel Conmpatible Card (Mentor 10/100 PCMCIA Card) by Cesar Gonzalez, 2000, Jun 13
... 1 Message(s)
87. Question 56k Modem Almost Working by Dannie Stanley, 2000, Jun 14
... 2 Message(s)
88. Question Init Strings for Xircom RealPort GSM by Fabien, 2000, Jun 15
89. Ok success with RealPort2 R2E by Mattias Amnefelt, 2000, Jun 17
90. Question Promisc mode in redhat/mandrake network script? by kato, 2000, Jun 20
91. Note Toshiba IPC5008A does not work(Including patch) by Junichiro Kita, 2000, Jun 22
... 2 Message(s)
92. Sad Xircom RBEM56G 100 doesn't work in Linux Mandrake by Aishvarya Kr. Sharma, 2000, Jun 22
... 3 Message(s)
93. Question Xircom Realport REM56G-10 on debian potato on a Dell Inspiron by Claudio HaMMeR, 2000, Jun 22
... 1 Message(s)
94. Question Force full duplex on xirc2ps ? by Stefan Hoffmeister, 2000, Jun 23
95. Question Status on the development of the driver for the RBE 10/100 BTX by Paulo E. Abreu, 2000, Jun 27
... 1 Message(s)
96. Question Intermediate stalls with serial port at higher load (Xircom CEM56) by Andreas Stuebinger, 2000, Jun 27
97. News Xircom CardBus CBEM56G 10/100 is working now...!!!!!!! by Nicolas Scheffer, 2000, Jun 28
... 1 Message(s)
98. None RE-100 not init on startup by David Hammerton, 2000, Jul 04
... 3 Message(s)
99. Sad RBE-100 freezes system on startup and insertion by Julian Smith, 2000, Jul 07
... 4 Message(s)
100. Sad Problem installing a Xircom CBE2-100 on an IBM Thinkpad 1400 i-sries by Khalid HASSANI, 2000, Jul 08
... 1 Message(s)
101. Question IBM T20 & Xircom RBE-100 by Brian Pavane, 2000, Jul 09
... 1 Message(s)
102. Sad CBEM 10/100 recognized only if SCSI is inserted before by Christoph Blaue, 2000, Jul 10
... 3 Message(s)
103. Question rbe-100, almost works by visnu pitiyanuvath, 2000, Jul 10
... 2 Message(s)
104. Question Problems with serial on CEM56 by Pål Løberg, 2000, Jul 11
... 4 Message(s)
105. Ok Xircom RealPort2 CardBus Ethernet 10/100 (R2BE-100BTX) by Ron Pinz, 2000, Jul 15
106. Question pcmcia driver update by Ricardo Conde, 2000, Jul 18
107. Question Xircom RealPort 10/100 with RedHat 6.2 by Thomas Dlouhy, 2000, Jul 28
... 2 Message(s)
108. Sad Got CBEM56G-100 working (once), now cannot start pcmcia at all by Jason Pringle, 2000, Jul 28
... 4 Message(s)
109. Sad RBEM56G-100BTX on HP Omnibook 4150 by Hester Van Rooyen, 2000, Jul 29
... 4 Message(s)
110. Question Xircom R2E100 and Kernel Question ? by Leszek Szychowski, 2000, Aug 01
... 1 Message(s)
111. Sad RBEM56G-100 Ethernet OK, Modem failing by Don Myroon, 2000, Aug 01
... 5 Message(s)
112. Question Anything new on RBE-100 Problem? by Mathias de Riese, 2000, Aug 01
113. Question New card: XE2000, doesn't work, what do I do? by Rob Landley, 2000, Aug 02
... 1 Message(s)
114. Question Xircom re-100 and Linux 6 compared to 7.1 by Daniel Gericke, 2000, Aug 03
... 3 Message(s)
115. Question How to install Xircom R2BE-100BTX Realport 2 (newbie Caldera 6.4) by Nicholas Graham, 2000, Aug 07
116. Sad Xircom RealPort 10/100 RBEM56G-100 with RedHat 6.1 by Marco serra, 2000, Aug 18
... 1 Message(s)
117. Question No network using Xircom RBEM56G-100 by Stuart Pedler, 2000, Aug 25
... 8 Message(s)
118. Angry Frustrated newbie plees for help by Dan Yamauchi, 2000, Aug 28
119. Sad RB100 - ping itself ok, ping outside no response, arp no h/w address by Alan Tam, 2000, Aug 28
... 3 Message(s)
120. Question RBEM56G100 TX carrier errors on 100baseT network by Stefan Kluth, 2000, Sep 01
... 2 Message(s)
121. Question CE3B-100BTX, a Dell Latitude XPiCD, and Mandrake 6 by kagenin@cyberspace.org, 2000, Sep 01
... 1 Message(s)
122. Question XIRCOM by David Stephenson, 2000, Oct 13
123. Question Xircom help with 10/100 using RH 6.2 by adacosta, 2000, Oct 25
124. Warning VALinux and RBE-100 by Jeremy Welling, 2000, Nov 29
... 1 Message(s)

Add Message to: "Xircom PCMCIA Ethernet Adapter Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10