Next-in-Thread Next Message

Question Xircom RealPort 10/100 with RedHat 6.2 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Date: 2000, Jul 28
From: Thomas Dlouhy tomtom

Hi,
sure I'm new to linux but after serveral tries I think I'm too stupid to get the Xircom RealPort 10/100 running under RedHat 6.2 (with Suse 6.4 it worked fine).

At startup I receive the messages:

Bringing up interface eth0 insmod: /lib/modules/2.2.14-5.0/net/tulip.o: insmod eth0 failed
Delaying eth0 initialization

Do I need newer drivers (where do I get them) which files do I have to modify (and how) .... ???

I'm working on a Toshiba Satellite 4080XCDT with RedHat 6.2

Hope that somebody can help me.
Thanks
tomtom

Next-in-Thread Next Message

Messages Inline: 0 1

None Untitled

Re: Question Xircom RealPort 10/100 with RedHat 6.2 (Thomas Dlouhy)
Date: 2000, Jul 28
From: Paulo E. Abreu peabreu

Hiya Well you are trying to insert the module for the pci/isa cards. You should install kernel-pcmcia-cs package and configure the pcmcia script to start at boot If you need more help mail me

Idea Configuration problem?

Re: Question Xircom RealPort 10/100 with RedHat 6.2 (Thomas Dlouhy)
Date: 2000, Aug 02
From: Hester Van Rooyen hester

I had the same messages when I (wrongly) selected a driver when configuring the network using netconf (or linuxconf). Leave the driver, port and irq fields empty, the correct drivers will be picked up automatically. Check the help. I don't know how to erase these once they had been selected, all attempts were ignored and I just reinstalled the Linux.

Hester van Rooyen

Xircom RealPort 10/100 with RedHat 6.2


Members Subscribe No Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]