Next-in-Thread Next Message

Question RBEM56G eth0 timed out when used with ISDN modem (ipmasq) 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Re: Question Problems with cs-3.1.4 and Kernel 2.2.13 (Stefan Kapfhammer)
Re: Ok ttys* init (Philippe Henry)
Date: 1999, Nov 18
From: Jean-Pierre Hermand jph

Tecra8000/kernel 2.2.13/pcmcia 3.1.2

Any idea why eth0 timed out (TX hung) when using SIMULTANEOUSLY 10 Mbit ethernet and modem-emulated ISDN with a ipmasq (ipchains) setup?

Problems also occur with extensive pinging home lan meanwhile connected to ISP via PPP.

the Xircom RBEM56G is assigned irq 10.

I saw a few messages in the old forums about eth0 timed out but nobody ever replied to these messages.

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 3 All

None The card is dropping interrupts

Re: Question RBEM56G eth0 timed out when used with ISDN modem (ipmasq) (Jean-Pierre Hermand)
Date: 1999, Nov 20
From: David Hinds <dhinds@pcmcia.sourceforge.org>

It sounds like an interrupt sharing problem; ensuring that interrupts
are not lost when both card functions are in simultaneous use can be
tricky.  This driver doesn't do anything special in this situation.
I'm not sure if/when it can be fixed.

-- Dave
1. Question Checking dropped interrupts by Stefan Kapfhammer, 1999, Nov 20
RBEM56G eth0 timed out when used with ISDN modem (ipmasq)


Add Message to: "RBEM56G eth0 timed out when used with ISDN modem (ipmasq)"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10