Next-in-Thread Next Message

Question Xircom CEM-56-100, Linux 2.3.42, pcmcia-cs 3.1.10 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Date: 2000, Feb 08
From: Ian G Batten igb

I've just tried moving from 2.2.11-ac3 + pcmcia-cs-3.0.14
to 2.3.42 + pcmcia-cs-3.1.10.  My hardware is a Fujitsu
B110 laptop, plus a Xircom CEM-56-100 combo card.  After the
upgrade, the pcmcia initialisation reports

xirc2ps_cs.c 1.31 1998/12/09 19:32:55 (dd9jn+kvh)
xirc2ps_cs: MapMemPage: Bad handle

and the ethernet is inoperative.  I have answered `m'
to PCMCIA support in the kernel, and likewise for the cards
I need.  I am now trying it without the modules from the
kernel distribvution.

ian

Next-in-Thread Next Message

Add Message to: "Xircom CEM-56-100, Linux 2.3.42, pcmcia-cs 3.1.10"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10