Next-in-Thread Next Message

None Added Log Messages 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Re: Question RBEM56G-100BTX Ethernet working; modem not recognized (RJ Johnston)
Date: 2000, Feb 10
From: RJ Johnston rjohnston

Below is the stab file located in var/state/pcmcia:

Socket 0: empty
Socket 1: Xircom CardBus 10/100 Ethernet + 56K Modem
1 network tulip_cb 0 eth0
1 serial serial_cb 0 ttyS1 4 65

Below is the system log:

Feb 10 09:53:11 localhost syslog: syslogd startup succeeded
Feb 10 09:53:11 localhost syslog: klogd startup succeeded
Feb 10 09:53:12 localhost atd: atd startup succeeded
Feb 10 09:53:12 localhost crond: crond startup succeeded
Feb 10 09:53:13 localhost pcmcia: Starting PCMCIA services:
Feb 10 09:53:13 localhost pcmcia: modules
Feb 10 09:53:13 localhost pcmcia: cardmgr.
Feb 10 09:53:13 localhost rc: Starting pcmcia succeeded
Feb 10 09:53:13 localhost inet: inetd startup succeeded
Feb 10 09:53:14 localhost lpd: lpd startup succeeded
Feb 10 09:53:14 localhost keytable: Loading keymap:
Feb 10 09:53:14 localhost keytable: Loading /usr/lib/kbd/keymaps/i386/qwerty/us.kmap.gz
Feb 10 09:53:15 localhost keytable: Loading system font:
Feb 10 09:53:15 localhost rc: Starting keytable succeeded
Feb 10 09:53:16 localhost sendmail: sendmail startup succeeded
Feb 10 09:53:17 localhost gpm: gpm startup succeeded
Feb 10 09:53:17 localhost xfs: xfs startup succeeded
Feb 10 09:53:18 localhost linuxconf: Linuxconf final setup
Feb 10 09:53:21 localhost rc: Starting linuxconf succeeded

Below is the output of cardctl config:

Socket 0:
  not configured
Socket 1:
  Vcc 3.3V Vpp1 3.3V Vpp2 3.3V
  interface type is "cardbus"
  irq 3 [exclusive] [level]
  function 0:
    io 0x0a00-0x0a87 [32bit]
  function 1:
    io 0x0a00-0x0a87 [32bit]

And finally, below is the output of setserial -a /dev/ttyS1:

/dev/ttyS1, Line 1, UART: 16550A, Port: 0x0a80, IRQ: 3
  Baud_base: 115200, close_delay: 50, divisor: 0
  closing_wait: 3000, closing_wait2: infinte
  Flags: spd_normal skip_testlink

David, Please let me know if there is anything else you need.
By the way, after reading Albert's post above, I am thinking
that my problem may be similar. I am in the process of
compiling 3.1.10 right now. Thanks again for any help you may
be able to provide.

Next-in-Thread Next Message

Add Message to: "Added Log Messages"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10