Next-in-Thread Next Message

Sad Untitled 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Re: Question network not starting automatically? (Albert S. Johnston)
Re: None The HOWTO has some comments about Red Hat (David Hinds)
Date: 2000, Feb 24
From: Albert S. Johnston sofeise

I read the note on RH in the howto... "your driver" was installed "last" so the hook between linuxconfig and the normal linux stuff is broken... which is fine with me...

nothing abnormal in the boot log... just a couple of complaints about not being yp_bind'd... no surpize there since it cant find the nis server at this point.

ifconfig says

eth0 Link encap:Ethernet HWaddr 00:10:A4:E0:2B:87 inet addr: Bcast: Mask: UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:27 errors:0 dropped:0 overruns:0 frame:0 TX packets:31 errors:2 dropped:0 overruns:0 carrier:2 collisions:0 txqueuelen:100 Interrupt:11 Base address:0x200

which seems fine to me.

ping says

[root@lysbd-laptop log]# ping PING ( from : 56(84) bytes of data. From ( Destination Host Unreachable From (

I did a route but did not get its o/put captured (i am having to write this in win95)... but it listed which I am not sure is correct. when I run netconfig() I give it as a "gateway"... but since my ip 219 box is on the same side of the gateway as is the ip 6 box, this shouldnt matter... should it?

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 3 All

None What card is this, by the way?

Re: Sad Untitled (Albert S. Johnston)
Date: 2000, Feb 24
From: David Hinds <>

What happens if you do:

  ifdown eth0
  ifup eth0

Does the network start working then?  You also didn't actually say
what card you're using.  I've heard of some weird problems like this
with the Xircom CardBus cards but they are generally so troublesome
that it is hard to make any sense out of the bug reports.

-- Dave
1. None Untitled by Albert S. Johnston, 2000, Feb 24

Members Subscribe No Admin Mode Show Frames Help for HyperNews at 1.10
[ Edit This Forum ]