Next-in-Thread Next Message

None Re: Question: Dell I7500 with Xircom CBEM56G-100 - odd problem 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Re: Question Dell I7500 with Xircom CBEM56G-100 - odd problem (Jakob Frandsen)
Date: 2000, Feb 25
From: David Hinds <dhinds@pcmcia.sourceforge.org>

If you look at /proc/interrupts, do you see the counter go up when you
try to send packets?

"Destination host unreachable" isn't a routing error; it means that
the packets couldn't be delivered for some reason.

The card is being assigned to a PCI interrupt, which is why you can't
override it by fiddling with config.opts.  You could put:

    PCIC_OPTS="pci_int=0"

in /etc/sysconfig/pcmcia, to force the driver to use an ISA interrupt
instead.

Just checking: you're using a real network cable, right?  Not a piece
of phone cord?  I'm asking because I've had maybe five bug reports in
the past two weeks, that turned out to be from people using old phone
cords or home-made cables.

-- Dave

Next-in-Thread Next Message

Messages Inline: 0 1

Ok It works now - stupid faulty cable. :(

Re: None Re: Question: Dell I7500 with Xircom CBEM56G-100 - odd problem (David Hinds)
Date: 2000, Feb 28
From: Jakob Frandsen jakobf

I learned a lesson: never assume a new cable fresh from an unopened plasticbag actually works! :)

Anyway, it works now, with another cable. Thank you very much for your assistance though.
Re: Question: Dell I7500 with Xircom CBEM56G-100 - odd problem


Add Message to: "Re: Question: Dell I7500 with Xircom CBEM56G-100 - odd problem"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10