Next-in-Thread Next Message

Question xircom combocard on dellI7500 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Date: 2000, Apr 13
From: france haardt france

I'm having probs with the Xircom CBEM56G-100 combo card on Dell I7500 running Linux 6.1. The ethernet part works, but not the modem. It seems to connect properly, but then something closes the connection. Notice that the same connection works properly when I run Windows98. Here is the message I got from the "debug" options of the dialup configuration tool:

WvDial: Internet dialer version 1.40 Initializing modem. Sending: ATZ ATZ OK Sending: ATM1L3 ATM1L3 OK Modem initialized. Sending: ATDT 0000000 Waiting for carrier. ATDT 0000000 CONNECT 115200 Carrier detected. Waiting for prompt.

** INFN ltd - Unauthorized access is prohibited. **

User Access Verification

Username: Looks like a login prompt.
Sending: haardt
haardt
Password: Looks like a password prompt.
Sending: (password)Please enter a hostname to connect to
a host, or 'quit' to end this connection:Hmm... a prompt.  Sending "ppp".
ppp
    Entering PPP Mode.
    IP address is 000.00.00.000
    MTU is 0000.
Looks like a welcome message.
Starting pppd at Thu Apr 13 09:21:24 2000
PPP daemon has died! (exit code = 1)
Disconnecting at Thu Apr 13 09:21:24 2000
Auto Reconnect will be attempted in 5 seconds
pppd error!  Look for an explanation in /var/log/messages.

In /var/log/messages the only relevant line I found is: Apr 13 09:21:24 gundam pppd[1153]: The remote system is required to authenticate itself but I couldn't find any secret (password) which would let it use an IP address.

This last message seems to indicate a problem of passwd, but the debug log seems ti indicate some other problem. Thanks in advance for helping.

France

Next-in-Thread Next Message

Add Message to: "xircom combocard on dellI7500"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10