Next-in-Thread Next Message

Sad 10/100+56K (RBEM56G-100) initializes, looks good, but no traffic 

Forum: Xircom PCMCIA Ethernet Adapter Issues
Date: 2000, May 26
From: Robert Harris nomad

Kernel 2.2.16-pre2 (reports as 2.2.15 for sound) pcmcia 3.1.15 and may.25 Debian woody

On my 10/100 switch at home, the pcmcia lights up at 100mb full duplex, looks good, communicates great.

On my 10mb hub at work, it lights up, looks clean, but won't pass traffic, my messages file reports "icmp destination unreachable."

Putting a Megahertz 10mb card in with the same config looks good.

Robert

Next-in-Thread Next Message

Select this message: 10/100+56K (RBEM56G-100) initializes, looks good, but no traffic

Message Administration

This form allows you to delete, move, or copy one or more messages. You can move messages by copying and deleting the original. The action will be applied to the messages you select above and all replies to those selected messages.


If you want to copy or move messages, specify the HyperNews path of a destination forum or message that all messages will be copied or moved to. The destination must already exist, so maybe create it first.

Path of Destination (a Forum or Message): (e.g. "test")

Notify Subscribers at destination
NO


If you want to delete messages (the default), specify that here. If you want to move messages, you need to delete the original messages; placeholders will be left pointing to where they were moved.

Delete Messages
NO


Caution: After deleteing messages (the default), if you have not copied them (i.e. no destination above), then the selected messages are not be recoverable.

Members Subscribe No Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]